Slackware current и MySQL 5.1.39

Снощи като направих slackpkg update и след това slackpkg upgrade-all видях, че има наличен MySQL 5.1.39 и реших да го upgrade :)

Спрях mysqld   и направих ъпгрейд към 5.1.39 :) След това се наложи да се добавят малко нови редчета в my.cnf

#NEW 5.1.39
ignore-builtin-innodb
plugin-load=innodb=ha_innodb_plugin.so
plugin_dir=/usr/lib/mysql/plugin
че иначе няма да Ви работи поддръжката на InnoDB таблици :)

Както и да разкарам един ред

#innodb_log_arch_dir = /var/lib/mysql/

Пуснах го аз и сега трябваше да се пусне mysql_upgrade -u root -p(няма да Ви я кажа) :)

Мина всичко успешно УРА!!! Рестартирах го за всеки случай за да видя, че всичко е наред :)

Крайния резултат по-бързо изпълняване на заявките и разни екстри,  с които ще трябва да се запозная :)  

Но след този ъпгрейд се налага прекомпилирането на php, postfix и всичко, което е ползвало старите libs на MySQL-a :)

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Вашият коментар

Вашият имейл адрес няма да бъде публикуван. Задължителните полета са отбелязани с *